Mailinglist Archive: opensuse (946 mails)

< Previous Next >
Re: [opensuse] rootmail does not work, no matter what
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sat, 23 Sep 2017 10:21:17 +0200
  • Message-id: <oq55ht$im7$1@saturn.local.net>
stakanov wrote:

In data sabato 23 settembre 2017 09:47:20 CEST, Per Jessen ha scritto:
stakanov wrote:
In data sabato 23 settembre 2017 07:23:41 CEST, Per Jessen ha
scritto:
[snip]

Mind you, there is rarely any good reason to disable IPv6.

Why would I leave ipv6 active if non of my providers does deliver
it, nor does offer dual stack?

Simply because leaving it active does not cause any problems, in fact
it often causes more problems when you disable it, as you have
experienced yourself.

In the fritzbox there is a known vulnerability that is still not
fixed (and the producer does not seem to hast) that is hitting you
only if you have ipv6 enabled. Thus I disabled it also in my
modem/router.

That would seem to make sense.
That is so weired. I tried your suggestion. No way. Restarting postfix
service every change of configs. But neither the old suggestion I did
quote, nor the changes you suggested help.
I am speachless....

What does "host localhost" say?

Your postfix settings should really be enough to prevent this issue:

inet_protocols = ipv4
inet_interfaces = all



--
Per Jessen, Zürich (13.6°C)
http://www.hostsuisse.com/ - dedicated server rental in Switzerland.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References