Mailinglist Archive: opensuse (946 mails)

< Previous Next >
[opensuse] Apache Start Up Problem
Hi All,


I had a weird problem today. I noticed that after a reboot of my server, my owncloud instance on my desktop was complaining about an invalid certificate. I tried to 'open owncloud in browser' and was presented with my apache default page.

So first thing I tried is restart the apache service. This fixed the problem. However, every time I reboot apache is not loading my configuration correctly and the problem repeats.

It appears to be loading the default configuration file fine at boot but ignoring the other files. (including owncloud). But when I manually stop and start the service they load fine. Huh??

Any idea how I can diagnose what is causing this problem?

What is the difference between the apache service loading at boot compared to manually starting the service?


Thanks


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups