Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
[opensuse] Re: wget source from 2012 being used in leap? \
Marcus Meissner wrote:
Note that "old" versions are not necessary a security problem, as we backport
all security fixes.
Ouch... that seems like a growing task of backporting... ug.

What release(s) contain the newer stuff?

I usually try to work from suse rpms even if I need a newer version.
And then try to keep changes in rpms locally...
(Have to try to tame the chaos somehow)...

thanks,
-l




--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups