Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] Nvidia Leap Repository?
On 2017-06-19 05:34, Basil Chupin wrote:
On 19/06/17 10:55, Patrick Shanahan wrote:
* Basil Chupin <> [06-18-17 18:29]:
On 18/06/17 21:40, Patrick Shanahan wrote:
[...]
so you *can* be amused.
Patrick, the man said that he couldn't compile the driver when he tried.
I couldn't compile the driver when I tried -- and I always compile my
own driver for the kernel version, and I always get the latest drivers
directly from the nVidia site.

When compiling the driver it fails because a file, nvidia-drm-ko, is
missing.

Carlos mentioned a few posts before this one that there was some
discussion in factory about the inability to compile the driver for 42.3.
aiui, he was referring to future

and 42.3 is not released and does not have up-to-date nvidia packages
available. unreleased versions seldom do. if you followed all the
conversation, the nvidia prop driver is usable with some tweaking. I
don't recall the exact steps atm and am not going to bother to look for
them but you are welcome to. discussion was in factory, not here.

42.3 was brought into the thread by Michael. He tried to update a 42.2
clone to 42.3 and had no drivers.




Have you been reading the thread (my response to the OP as the second
msg in this thread)? The nvidia driver for 42.3 Beta is available here:

https://software.opensuse.org/package/x11-video-nvidia


Notice that all those are home repos, it is not the official repo. It
seems rather to be a solution for Bumblebee hardware (both nvidia and
intel video on the same laptop). Why this is in "home" and not official
I don't know.


--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >