Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] Epson Scanner V500 Isn't Detected
* Mark Misulich <munguanaweza@xxxxxxxxx> [06-18-17 22:24]:
On Sun, 2017-06-18 at 21:06 -0400, Patrick Shanahan wrote:
* Mark Misulich <munguanaweza@xxxxxxxxx> [06-18-17 17:39]:

 
just to see what your computer does see,

  unplug the scanner
  plug the scanner in
  immediately run:
     dmesg -T | tail -n 20

should show what or if the computer is seeing the device.  you will
be
able to tell.
     
-- 
Here is the readout:
dmesg -T | tail -n 20
[Sun Jun 18 20:36:59 2017] usb 1-6.3: New USB device strings: Mfr=1,
Product=2, SerialNumber=0
[Sun Jun 18 20:36:59 2017] usb 1-6.3: Product: EPSON Scanner
[Sun Jun 18 20:36:59 2017] usb 1-6.3: Manufacturer: EPSON
[Sun Jun 18 20:38:42 2017] fuse init (API version 7.23)

ok, there is no doubt you computer recognizes the scanner and you say you
have properly installed epson iscan 1.04

https://www.linuxliteos.com/forums/printing-and-scanning/unable-to-get-epson-scanner-working-ll3-2/
describes a successful install but iscan version number do not look right.

the conversations is dated December last, so might help you.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups