Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] Epson Scanner V500 Isn't Detected
On Mon, 2017-06-19 at 09:02 +1000, Basil Chupin wrote:
 The version of this
software is
iscan-bundle-1.0.4.x64.rpm  

But the scanner won't install on this computer using yast; here's
the
details.

I know that this is one of those "But it works for me" posts :-) but
I
have the Epson Perfection V550 Photo and I had no hassles in
installing
it in Leap 42.2.
I could write the same post regarding my previous computer.

This may not help but try two things: remove the iscan/epkowa driver
and
re-install; but after installation switch off the computer, let it
stand
for a minute or so then reboot.
I tried it, unfortunately that isn't the solution.  It still didn't
recognize the scanner.

I had trouble with another app. which I had just installed but it was
nowhere to be seen -- until I rebooted the desktop after which its
icon
appeared and the app. worked. As I said, just a thought which may
work...
I have the iscan package installed, which is just a scanning program.
 The package icon is in the start menu, and I can start the program.
But it also says that there is no scanner.

(BTW, isn't there something in the instructions about how to install
the
Epson where you install the driver first and _before_ switching the
scanner on? relying on memory here so probably wrong in what I just
said.)
Well, if there is I didn't find it originally, and I just reviewed it
again without seeing that.  As far as I can see, there are no
instructions at all in that regard.  But it makes sense to give it a
shot, so I did remove the driver, reinstalled it with the scanner power
off, and then tried to configure the scanner in yast.  But I still get
the same result, the driver isn't recognizing the scanner. 

Could this be something that has to be changed in the BIOS to make it
work?

BC

-- 
Government has become a committee for managing the affairs of the
rich. 



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups