Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] Epson Scanner V500 Isn't Detected
On 19/06/17 07:39, Mark Misulich wrote:
Hi,
I installed Opensuse 42.2 on a computer that I finished
building the other day. I am using KDE 5.8.6-7.1 as the
desktop environment. I am trying to install an Epson
Perfection V500 Photo Scanner that I have used for maybe 7 years
on my previous desktop computer using various Opensuse versions
starting with 12.something up to 42.2, with the Epson iscan
installation software for this scanner. The version of this software is
iscan-bundle-1.0.4.x64.rpm

But the scanner won't install on this computer using yast; here's the
details.

I know that this is one of those "But it works for me" posts :-) but I
have the Epson Perfection V550 Photo and I had no hassles in installing
it in Leap 42.2.

This may not help but try two things: remove the iscan/epkowa driver and
re-install; but after installation switch off the computer, let it stand
for a minute or so then reboot.

I had trouble with another app. which I had just installed but it was
nowhere to be seen -- until I rebooted the desktop after which its icon
appeared and the app. worked. As I said, just a thought which may work...

(BTW, isn't there something in the instructions about how to install the
Epson where you install the driver first and _before_ switching the
scanner on? relying on memory here so probably wrong in what I just said.)


BC

--
Government has become a committee for managing the affairs of the rich.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References