Mailinglist Archive: opensuse (1264 mails)

< Previous Next >
Re: [opensuse] can't mount/open/use usb drive/stick/disk device on leap 42.2
This is certainly a security policy. I came here to ask for some help just because I do not know where I change this damn policy !! I tested multiple users on different machines. Where I have opensuse 13.1 or 13.2, everything is working fine with root or common user. But the problem is only occurring on machines that have been upgraded to opensuse 42.2.

PERMISSION_SECURITY = easy local

I do not think it's a KDE bug, because with 'root' everything works fine (the usb stick is mounted via KDE normally) The problem is only with ordinary user (it gives the error that there is no permission for the user to mount the device)

The problem is that I can not find any configuration files or anything like that to release mount to any user.

Em 16-06-2017 18:09, Carlos E. R. escreveu:
Then it must be some policy you set.

For instance, did you set easy or secure configuration with YaST? In the
later case you get this.

You mention hundred of users, so this is not a single computer. You
could try one machine with one user on another desktop to find out if it
is some KDE related issue.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups