Mailinglist Archive: opensuse (1256 mails)

< Previous Next >
Re: [opensuse] Tethering via USB cable no longer working - half solved.
On 2017-05-31 23:13, James Knott wrote:
On 05/31/2017 05:09 PM, Carlos E. R. wrote:
Yes, it is, my problem is with Network Manager configuration. I had to
edit the text files, manually. Create a new file.

* Once I did, it worked perfectly. *

Check on connection properties what profile yours is using. Mine used
the default ethernet profile, which is set on "manual" here.

My question is how to tell NM to create a new profile for the USB
connection so that I can edit it.

I also use the network manager and it works fine. I just plugged it in
and it worked. I've never had to change anything.

That had been my experience till now, but.

The problem is that, apparently, NM uses the default ethernet profile
for that connection, and currently in my laptop that profile is set to a
fixed IP and GW, which happens to be quite different from what the phone
gives.

You probably have that profile on DHCP.

Thus I had to change the profile.

And I had to do it manually, because NM GUI did not offer to create a
new profile for the USB.

13.1 did offer the profile creation somehow.

--
Cheers / Saludos,

Carlos E. R.
(from 42.2 x86_64 "Malachite" at Telcontar)

< Previous Next >