Mailinglist Archive: opensuse (1256 mails)

< Previous Next >
Re: [opensuse] Youtube problems


On 30/05/2017 17:56, James Knott wrote:
On 05/29/2017 12:40 PM, James Knott wrote:
However, I did happen to have a 42.2 VM, which I had created before
installing it as my main OS. That VM played those videos. I then
cloned that VM and verified it played the video. Next, I updated the
cloned VM to the latest updates and SURPRISE, SURPRISE, SURPRISE, the
videos now fail. I went back to the original VM and those videos played
OK. So, this problem was caused by some update that appeared with the
past 2 weeks or so. I verified this by taking a VM where the videos
worked, but then failed after the updates.

Bug report filed.
https://bugzilla.suse.com/show_bug.cgi?id=1041794

It was caused by ffmpeg creating a cuda specific h264 codec and the browsers preferring it but it won't work on video hardware that doesn't support it. I had to switch to openSUSE's official ffmpeg to see the bug in firefox. I rebuilt ffmpeg without cuda and the problem was solved. The update is in update test atm and will appear soon.
The reason most other users didn't see the bug is that they use Packman ffmpeg.
Best regards
Dave P

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups