Mailinglist Archive: opensuse (856 mails)

< Previous Next >
Re: [opensuse] Re: building smartmontools
On 2016-10-04 08:34, Per Jessen wrote:

/dev/sdb: Unknown USB bridge [0x0aec:0x3050 (0x100)]
Please specify device type with the -d option.

That's a different box? Your other one was 0x0c0b:0xb136 (Dura Micro,
Inc. (Acomdata)), this one is Neodio Technologies Corp. Probably
doesn't matter, neither one seems to be supported.

Oh. Two disks with the same brand of enclosure:

/dev/sdb: Unknown USB bridge [0x0aec:0x3050 (0x100)]
/dev/sdc: Unknown USB bridge [0x0c0b:0xb136 (0x108)]

I never looked carefully, I thought it would be the same ID.



So the next step is me downloading and building from source version
6.5. If I succeed, then I have to test it, and if it doesn't work,
then I can report. If I don't succeed building, I can do nothing,
because I can't test with the latest release.

That's not a very optimistic attitude :-)

Yes, they taught me to consider the worst case scenario. O:-)



I guess you haven't opened the box to see which kind of USB chip it has,
but you could try with the usual suspects:

Not recently, no. The lettering, as I remember, was ridiculously small.
I have to stop the server to try again. I will need a microscope.


I would start with the smartmontools-support mailing list and see if
anyone has experience with those enclosures.

I subscribed and posted at 00:07 (+1 UTC). No answers yet.


--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >
Follow Ups