Mailinglist Archive: opensuse (527 mails)

< Previous Next >
Re: [opensuse] Shutdown not powering off machine [Solved? it worked last night]
  • From: ianseeks <ianseeks@xxxxxxxxxxxxxx>
  • Date: Fri, 05 Aug 2016 08:27:45 +0100
  • Message-id: <1807159.663yg7VGUR@lianli>
On Thursday, 4 August 2016 09:22:09 BST ianseeks wrote:
HI

I did originally post this on the factory list.

For the last 3 evenings, I’ve ended up with a login prompt instead of the
machine shutting down. I have given it time to power off but no joy, its
always ended up in me pressing the button.

I've had a look at the logs via journalctl for the period where I started
the shutdown from the login screen but no red lines or errors show up. Any
ideas where else I can look?

Regards

Ian

It shutdown and powered off fine last night so hopefully all is well again.

Thanks for the responses


--
Qt: 5.6.1
KDE Frameworks: 5.24.0
kf5-config: 1.0
KDE Plasma: 5.7.3
Kernel: 4.7.0-1-default
"openSUSE Tumbleweed (20160730) (x86_64)"

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References