Mailinglist Archive: opensuse (908 mails)

< Previous Next >
Re: [opensuse] amazon.com not working in chrome
On 06/05/2016 09:05 PM, Carlos E. R. wrote:
On 2016-06-05 14:25, tech@xxxxxxxxxxxxxxxxxx wrote:
So amazon.com is not working in chrome while I am running opensuse Leap
42.1 an any of my 3 machines. If I go to that page in firefox, it works.
If I boot into windows and open amazon.com in chrome in windows, it
works. But in linux, when I open amazon.com, I get this error:

I have Chrome Version 50.0.2661.102 (64-bit) on openSUSE 13.1 and the
page opens just fine. You do not say which version of Chrome you are using.

I have google-chrome-stable-51.0.2704.79-1.x86_64, which is the highest available stable version.

The java version I am using is this:
java -version
java version "1.8.0_71"
Java(TM) SE Runtime Environment (build 1.8.0_71-b15)
Java HotSpot(TM) 64-Bit Server VM (build 25.71-b15, mixed mode)
I have:

java version "1.8.0_91"
Java(TM) SE Runtime Environment (build 1.8.0_91-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.91-b14, mixed mode)
cer@Telcontar:~>

So your version is old. You should try to update that.
I am hesitant to update Java, as I run a program that needs to keep Java constant. I can try to update Java if all else fails, but I tend to think that because I have been running for the last few months with this same Java, and only now I started to get this problem, Java should not be the problem. At the same time, the error codes on the page seemed to say a lot about Java. So I am hoping to not have to try and update Java, and to fix this in another way.

I will now update my Chrome.
Ok, now I have the latest, "Version 51.0.2704.79 (64-bit)". Still works.
So the problem should not have to do with chrome either.


It just started doing this since the last update, a few days ago. I also
noticed that when I run Windows as a guest OS in virtualbox, I get the
same error and cannot load the home page of amazon.com in chrome windows
as a guest OS.
I don't see how the guest OS could be influenced :-?

Yes, kind of weird. But it makes me think that maybe something about the way the guest OS uses the host network configuration to access the internet, then maybe there is something wrong in my network configuration that only has a problem with chrome and amazon.

Well, I also just found out that I cannot access another website, gmcard.com, but that goes for all the pc's in this house, windows or linux. I don't get a technical error message on that one, but just the message "Service unavailable".

That website shows that it is up if you do the check if a website is up or down thing. So those are 2 network issues that are showing up consistently.

But if the problem is my ISP, why would it only affect amazon.com on chrome in linux, on 3 different computers? And why would gmcard.com not work on any computer? Too much weirdness...


--
George
Box: 42.1 | KDE Plasma 5 | AMD Phenom IIX4 | 64 | 32GB
Laptop #1: 42.1 | KDE Plasma 5 | Core i7-4710HQ | 64 | 16GB
Laptop #2: 42.1 | KDE Plasma 5 | Core i5 | 64 | 8GB

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups