Mailinglist Archive: opensuse (908 mails)

< Previous Next >
Re: [opensuse] amazon.com not working in chrome
On 2016-06-05 14:25, tech@xxxxxxxxxxxxxxxxxx wrote:
So amazon.com is not working in chrome while I am running opensuse Leap
42.1 an any of my 3 machines. If I go to that page in firefox, it works.
If I boot into windows and open amazon.com in chrome in windows, it
works. But in linux, when I open amazon.com, I get this error:


I have Chrome Version 50.0.2661.102 (64-bit) on openSUSE 13.1 and the
page opens just fine. You do not say which version of Chrome you are using.

The java version I am using is this:
java -version
java version "1.8.0_71"
Java(TM) SE Runtime Environment (build 1.8.0_71-b15)
Java HotSpot(TM) 64-Bit Server VM (build 25.71-b15, mixed mode)

I have:

java version "1.8.0_91"
Java(TM) SE Runtime Environment (build 1.8.0_91-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.91-b14, mixed mode)
cer@Telcontar:~>

So your version is old. You should try to update that.

I will now update my Chrome.
Ok, now I have the latest, "Version 51.0.2704.79 (64-bit)". Still works.


It just started doing this since the last update, a few days ago. I also
noticed that when I run Windows as a guest OS in virtualbox, I get the
same error and cannot load the home page of amazon.com in chrome windows
as a guest OS.

I don't see how the guest OS could be influenced :-?

But if instead I boot directly into windows on my laptop,
I can go to amazon.com in chrome.

Is that the exact same windows installation that you run virtualized and
in real hardware? Or a different one?

--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >