Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: (solved) [opensuse] Kernel won't load properly, touchpad won't work
On Sun, 2016-05-29 at 10:19 +0200, Daniel Bauer wrote:

Am 29.05.2016 um 02:48 schrieb Mark Misulich:


So, for me the solution is... an external mouse...

You can see the story about the attempts here:
https://bugzilla.opensuse.org/show_bug.cgi?id=969098

Sorry that I can't give you better news...

Daniel

Hi Daniel,
thanks for your response. Later in the evening after I posted
to the list for help, I stumbled on your post to the list and
found the link to the bug report. I worked on it using the
instructions in the bug report but still couldn't get the 4.6
kernels to load by the time I gave up and went to bed.

I tried Andre Borzenkov's instruction to disable secure boot this
morning, and I was able to load the 4.6 kernel on boot without
any problem. As soon as I got to desktop I tried the touchpad,
and it seems to work well with the 4.6 kernel. I am crossing my
fingers that I don't run into other problems that you mentioned
with the later kernel.

Mark
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >