Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] Kernel won't load properly, touchpad won't work
  • From: Andrei Borzenkov <arvidjaar@xxxxxxxxx>
  • Date: Sun, 29 May 2016 08:33:44 +0300
  • Message-id: <574A7F38.10402@gmail.com>
29.05.2016 03:48, Mark Misulich пишет:
Hi,
my laptop which I carry with me on business trips died, and I
purchased a new laptop. Its an ASUS Q303UA, and I loaded
opensuse Leap 42.1 on it today.

It has one issue with hardware, the touchpad isn't recognized.
I tried to find some info about how to fix this and the long
and short of it is that Ubuntu guys say that the driver is in
kernel 4.5x and after. The kernel which is loaded at the
opensuse 42.1 install is 4.1.21-14-default.

I tried to install a newer kernel, 4.6.0-4.g2a4d959-default
first from this repository:
http://download.opensuse.org/repositories/Kernel:/stable/standard/

However, when I try to boot with that kernel, I get the following
message:

Loading linux 4.6.0-4.g2a4d959-default ...

error: /boot/vmlinuz-4.6.0-4.g2a4d959-default has invalid
signature. Loading initial ramdisk ...

You need to disable secure boot in your system's setup. Those kernels
are not signed with standard openSUSE key, so verification fails.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References