Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] Chromium fails to run after todays "zypper dup"
  • From: Vojtěch Zeisek <vojtech.zeisek@xxxxxxxxxxxx>
  • Date: Thu, 26 May 2016 11:20:23 +0200
  • Message-id: <2019032.MihHNtarm3@veles>
Dne čtvrtek 26. května 2016 10:15:22 CEST, ianseeks napsal(a):
Anyone else getting this error?

/usr/lib64/chromium/chromium: relocation error: /usr/lib64/chromium/lib/
libgpu.so: symbol pci_init, version LIBPCI_3.0 not defined in file
libpci.so.3 with link time reference

I'm on Plasma 5.6.4, Frameworks 5.22.0, QT 5.6.0, Tumbleweed (20160524)
(x86_64).

Do You follow Factory ML? Check
https://lists.opensuse.org/opensuse-factory/2016-05/msg00442.html
HTH

--
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

https://www.opensuse.org/
https://trapa.cz/
< Previous Next >
Follow Ups
References