Mailinglist Archive: opensuse (769 mails)

< Previous Next >
[opensuse] Re: No SANE devices found
  • From: "Juan R. de Silva" <juan.r.d.silva@xxxxxxxxx>
  • Date: Mon, 23 May 2016 21:27:50 +0000 (UTC)
  • Message-id: <nhvskm$3qd$1@ger.gmane.org>
But when I invoked /usr/bin/scanimage, I got the error message:

*scanimage: no SANE devices found*

I encountered this problem couple of years ago with my MFC7460DN. Later,
when I was installing the latest drivers using Brother install file on my
Debian Jessie the problem did not show up any longer.

1. Check if brsanenetdevice4.cg file in /opt/brother/scanner/ contains
correct information about your MFC. If not edit it accordingly.

2. When I encountered this problem 2 years back I resolved it by running
in terminal the following command (after installing all Brother drivers
certainly):

brsaneconfig4 -a name=MFC7460DN_Scanner model=MFC7460DN ip=xxx.xxx.xxx.xxx

Change the model number accordingly to your model. Pay attention that in
my case it did not want any dashes in the model name. Check if if would
be the case with your model. And certainly put your device IP instead of
xxx-s. :-) The last - provided your device is a network device. If it is
USB - search Brother "readme" files for answer or try to execute
brsaneconfig4 --help, man brsaneconfig4. Do some basic research.

See if this helps.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References