Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] Can't dual boot with Windows 10
On 05/10/2016 06:32 PM, Jim Sabatke wrote:
OK, I'm going crazy after spending two weeks chasing down every bit of documentation I could find online. I've tried Suse Leap, 13.1 and 13.2. 13.1 may have destroyed a lot of data on a disk I wasn't installing to as it would only load the install in the character mode, and even though I kept telling it's scheme to not use that disk, it gave feedback that it was formatting that disk.

First, nothing I do or directions I follow will get me a dual boot. From my reading, Suse uses the proper ID to get EFI to recognize it as a valid OS automatically.

Second, Leap comes closest to installing, but it always fails at the end. I've tried 3 disks burned on 3 different machines to try to ensure a good burn.

At the end of the Leap install, I consistently get the following errors:

quagga can't be installed

gdm can't be installed

susefirewall2 not found

service susefirewall2 not found

Error: cannot adjust 'NTP' service (I disabled NTP)

Then the screen goes to character mode and: An Error Occurred. (Sometimes error 4)

Then everything hangs.

I've tried a minimal KDE install which gets rid of the quagga and gdm errors.


I really need this computer (a newly acquired Dell XPS 8900 i7-6700). At this point I would be willing to have a Linux only computer. I rarely use Windows, like to program my Harmony remote whenever I get new hardware.

This is obviously beyond anything I've experienced in my 25+ years using Suse. I really don't have a clue about EFI and I don't understand it, or anything I've read about it.

Hoping for some sort of direction.

TIA,

Jim


A few years ago we bought some quad core Acers with AMD processors. I tried installing Linux and it choked and puked. At the time I was using an AMD dual core of some sort, I don't remember the brand now, which I fully intended to replace with the Acer once I had it loaded and tested. After a couple very disappointing attempts I did the unthinkable. I took the hard drive out of the dual core and dropped it into the quad and booted it up. It worked like a charm. Booted right up and I never looked back.

A couple years ago I bought [ practically stole ] a multimedia HP/AMD quad core laptop. I hit the jackpot. It had places for two hard drives. I popped my drive out of my Gateway/AMD dual core and put it in the primary position in the HP, booted up and ran Grub configure. All was well. [ I put the original Windows drive back in the Gateway and sold it for almost as much as I paid for the HP ]

Hard drives are relatively cheap these days if you shop around [ WD Blacks ]. Put in a new hard drive and install on that one. IF there's an issue with the machine and for some unknown reason you have to return it for service just take out your Linux drive and send the rest back to the factory. That way they can't mess with your real operating system.

If you want to see something choke and puke all over itself try putting a windows hard drive out of one machine into another, different, kind of machine. Unless they have made major changes to Windows over the years it's almost comical.

--
Fast is fine, but accuracy is final.
You must learn to be slow in a hurry.
-Wyatt Earp-

_ _... ..._ _
_._ ._ ..... ._.. ... .._

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References