Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] Can't dual boot with Windows 10
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

On 2016-05-11 01:32, Jim Sabatke wrote:
OK, I'm going crazy after spending two weeks chasing down every bit
of documentation I could find online. I've tried Suse Leap, 13.1
and 13.2. 13.1 may have destroyed a lot of data on a disk I
wasn't installing to as it would only load the install in the
character mode, and even though I kept telling it's scheme to not
use that disk, it gave feedback that it was formatting that disk.

No. The installer obeys absolutely what you tell it to do. It will not
format anything without telling you before. Thus you are giving it
wrong instructions.

Granted that sometimes what it says it is going to do maybe cryptic,
but it does tell you.



Second, Leap comes closest to installing, but it always fails at
the end. I've tried 3 disks burned on 3 different machines to try
to ensure a good burn.

You don't have to burn several install disks. You have to burn one,
and *verify* that the checksum is correct. The procedure is published
on the help pages of the wiki. IF the checksum fail, repeat UNTIL the
check passes. If it does not pass, do not install with that DVD. EVER.

Or, use a USB stick instead. You have a new computer, surely it can
boot from a USB stick. Instead, you verify the download image.


At the end of the Leap install, I consistently get the following
errors:

quagga can't be installed

gdm can't be installed

susefirewall2 not found

service susefirewall2 not found

Error: cannot adjust 'NTP' service (I disabled NTP)

Then the screen goes to character mode and: An Error Occurred.
(Sometimes error 4)

Which proves that your installation media is bad.


- --
Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 "Bottle" (Minas Tirith))
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iF4EAREIAAYFAlcydqAACgkQja8UbcUWM1zy3QEAlXese8Hj4c1fkdD1W7+CsCL6
rjhxlltMSNyR+ufKDnwA/A1tiBXY7/8gM0sxFtXSJPV2HheFd2jk59LsMN48b/9n
=B6H/
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References