Mailinglist Archive: opensuse (769 mails)

< Previous Next >
[opensuse] Re: Off Topic: Wired PC's Behind Client Bridge Can't Ping Each Other
On Mon 09 May 2016 11:58:53 PM CDT, sdm wrote:

On 05/09/2016 07:31 AM, Malcolm wrote:
I'm running dd-wrt v3.0-r29519 on a Linksys WRT54G and also a Linksys
E1200 one is a bridge the other an AP, both work fine either via
wireless and multiple pc's connected to the bridge in 'repeater' not
client.

On advanced routing the Operating Mode is Router and the Dynamic
Routing is set to LAN & WAN.

You mean Client Bridge, not "Client Mode", correct? Repeater option is
gone, it's now been renamed to Client Bridge from Repeater Bridge. The
client bridge router on my netowrk also is in Router mode and Dynamic
Routing is set to LAN & WAN. And still, no computers connected to the
CBR can ping each other, whether they're Windows machines or SuSE
boxes.
Hi
Client Bridge and Repeater Bridge are still options on my systems? Just
tested here with the latest (beta?) firmware released yesterday r29607
setup in 'Client Bridge' can ping systems connected to Client Bridge
via ethernet cable from each other as well as other systems on the
network and vice versa . This is on a Cisco/Linksys E1200.

I'm guessing something in your hardware or main router?

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.1|GNOME 3.16.2|4.1.20-11-default
up 20:59, 4 users, load average: 0.05, 0.11, 0.16
CPU AMD Athlon(tm) II X4 635 @ 2.90GHz | GPU Nvidia GeForce 8800 GT


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >