Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] Re:Vlc media player won't play videos
On 2016-05-09 03:29, Mark Misulich wrote:
On Mon, 2016-05-09 at 03:15 +0200, Carlos E. R. wrote:
On 2016-05-09 02:58, Mark Misulich wrote:
On Mon, 2016-05-09 at 01:55 +0200, Carlos E. R. wrote:

Try this, and post results:

rpm -qa | grep -i vlc

rpm -qa | grep -i vlc | xargs rpm -qi | grep Packager

rpm -qa | grep -i vlc

Looks correct to me.

Let's compare to my list (on 13.1)

Mine yours

vlc-2.2.2-3.15.x86_64 vlc-2.2.3-1.1.x86_64
libvlc5-2.2.2-3.15.x86_64 libvlc5-2.2.3-1.1.x86_64
npapi-vlc-2.2.0-1.1.x86_64 npapi-vlc-2.2.0-1.1.x86_64
libvlccore8-2.2.2-3.15.x86_64 libvlccore8-2.2.3-1.1.x86_64
vlc-qt-2.2.2-3.15.x86_64 vlc-qt-2.2.3-1.1.x86_64
vlc-noX-lang-2.2.2-3.15.noarch vlc-noX-lang-2.2.3-1.1.noarch
vlc-noX-2.2.2-3.15.x86_64 vlc-noX-2.2.3-1.1.x86_64
vlc-codecs-2.2.2-3.15.x86_64 vlc-codecs-2.2.3-1.1.x86_64

Maybe you should remove "libvlc5", and perhaps you may need
phonon-backend-vlc, too.

Maybe you meant to write libvlc6? I tried to take out libvlc5
but its needed for npapi-vlc. So I tried to take out libvlc6,
since it is different than yours.

No, I really meant to remove the five, not the six.
Supposedly the five is obsolete. But if npapi-vlc still depends on it,
you can't (notice that you have the same version as I do).

Unless the six is only required by the beta version :-?

Did you try to install phonon-backend-vlc?

Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >
Follow Ups