Mailinglist Archive: opensuse (769 mails)

< Previous Next >
Re: [opensuse] Firefox - on the security exceptions - self-signed certificates
  • From: Vojtěch Zeisek <vojtech.zeisek@xxxxxxxxxxxx>
  • Date: Fri, 06 May 2016 18:08:42 +0200
  • Message-id: <1712615.Zsq5N5dcZQ@veles>
Dne pátek 6. května 2016 17:52:24 CEST, Per Jessen napsal(a):
Vojtěch Zeisek wrote:
Dne pátek 6. května 2016 16:08:51 CEST, Per Jessen napsal(a):
Vojtěch Zeisek wrote:
I checked Firefox settings, but I didn't find respective
certificate neither domain. So how can I add/change the security
exception settings to acces the site now? Thanks,

Try deleting the earlier exception.

I'd like to do so, but I didn't find the right place where it is
stored... :-(

It's under Preferences->Advanced->Certificates.

Weird. This certificate/server is missing from the list. There is
possibility to manually add the exception, but it says that fetching
security informations failed. ANd Firefox keeps having same problem.

Was it a temporary exception? If so, you have to restart Firefox to
clear it.

It was permanent exception. But it is not listed. I tried to export the
certificate in Opera and import it into Firefox. And it doesn't work - still
same error...

--
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

https://www.opensuse.org/
https://trapa.cz/
< Previous Next >