Mailinglist Archive: opensuse (1367 mails)

< Previous Next >
Re: [opensuse] Writing coments on photos problem - yes, again! O:-)
On 2016-02-12 12:04, Dave Plater wrote:

I just tried gwenview on a picture taken with my phone, already had lots
of exif info in it, I used the menu plugins/images/edit all metadata and
entered a description then clicked ok. I then used exiftool to display
the metadata in the picture and along with all the other info the
description was as I'd entered it in gwenview. I did this because I
remembered using gwenview fro 12.1 to edit exif info and AFAIR it
worked. Maybe you need to use exiftool to enter initial info in your
pictures to get this to work.
Hope this helps

All my pictures already contain EXIF info, as generated by the camera.
Maybe you are using a different version than me? I'm at openSUSE 13.1.
Or maybe you are using a different setting that haven't located.

Ah, wait.

You are using "menu plugins/images/edit all metadata". I don't.

In View, view mode (not browse mode) there is a left panel. At the top
half of the panel, there are several metadata entries, copied from exif
data in the displayed photo. At the bottom half of that panel there is a
big "description" box. The title of the box says "semantic info". It is
not the exif description.


Your method works, but it is harder to reach, as compared to just start
typing on the description field displayed on the panel.

It is not even possible to add a button to quick access that menu.

--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >
Follow Ups
References