Mailinglist Archive: opensuse (1367 mails)

< Previous Next >
Re: [opensuse] Writing coments on photos problem - yes, again! O:-)


On 30/01/2016 17:01, Carlos E. R. wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



Sigh.

I'm scanning old photographic negatives with a compact scanner (a reflecta X7), and writing comments on the photos with Gwenview. But I have a problem: other programs do not see them.

I don't see them with exif tools, for instance.

I don't see them with shotwell.

Conversely, if I write the comments with shotwell (which is configured to write metadata to the photos, not to a database), I don't see them in gwenview (but they do with "exif", tag "User Comment")

I hesitate to continue writing comments till I verify that they are in fact written to the photo files, and that other programs read them.


I don't see any configuration option in Gwenview regarding this.


(why Gwenview? Because rotating photos is fast here, and it doesn't do any library import. For the moment I only want to put each roll in its own directory. Writing comments is also easy, although they are easyer to see in Shotwell)

I'm not doing photo edit for the moment. Just archiving.

(Old slides have lost a lot of the colour)

- -- Cheers

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)
I just tried gwenview on a picture taken with my phone, already had lots of exif info in it, I used the menu plugins/images/edit all metadata and entered a description then clicked ok. I then used exiftool to display the metadata in the picture and along with all the other info the description was as I'd entered it in gwenview. I did this because I remembered using gwenview fro 12.1 to edit exif info and AFAIR it worked. Maybe you need to use exiftool to enter initial info in your pictures to get this to work.
Hope this helps
Dave P
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups