Mailinglist Archive: opensuse (1467 mails)

< Previous Next >
Re: [opensuse] Upgrade to 42.1 from 13.1?
08.02.2016 20:52, Thomas Taylor пишет:
I have run into a problem upgrading a multi-boot system. I currently have OS
13.1, Fedora 18, and windows 7 on my system. I'm using legacy grub as boot
manager. It is installed in a partition on an SSD along with the windows 7
system.

When I attempt to install OS 42.1 (leap) onto this system I receive messages
that the /boot/efi needs to be formatted FAT. After adding another partition
(FAT) with mount point of /boot/efi I then get a message that it requires GPT
partition table but windows 7 won't boot with that.


It sounds like you booted Leap installation disk in EFI mode. Make sure
to select legacy BIOS (or CSM) when booting it.

Is there a way to install 42.1 in a FAT type table? I read the "Unofficial
Guide to openSUSE Leap 42.1" but didn't see anything pertinent there. Where
could I look for more information?

Thanks, Tom Taylor KG7CFC



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References