Mailinglist Archive: opensuse (1451 mails)

< Previous Next >
Re: [opensuse] Missing h.264 support in Firefox 44.0
Le 07/02/2016 11:42, Wolfgang Rosenauer a écrit :

Since Firefox 43 you should have ffmpeg and libavcodec from packman instead the
original repositories. Firefox tries to use libavcodec directly and the fallback
to GStreamer (libav) does not correctly work because the ffmpeg compiled with
openSUSE is supporting weird combinations of codecs so Firefox _thinks_ it might
be able to play H.264 while it does not in many cases.

I just notice this thread.. sorry to have openned an other :-)

I usually run

zypper dup --from "Packman Repository"


after every install. I think I did this time, but may be not.

reading your post I noticed libavformat56, and some other libraries come from opensuse, not packman.

So I run again

zypper dup --from "Packman Repository"

with a lot of changes

I had to restart FF, but now it works as expected

thanks
jdd


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups