Mailinglist Archive: opensuse (1451 mails)

< Previous Next >
Re: [opensuse] yast2 problem
On 02/05/2016 02:55 PM, don fisher wrote:
After performing my latest Leap upgrade, I receive the following message when
trying to run Yast2
and click add-on products:


Run command: /sbin/yast2 add-on &
terminate called after throwing an instance of 'YUIPluginException'
what(): Couldn't load plug-in qt
YaST got signal 6 at file /usr/share/YaST2/modules/Wizard.rb:782
sender PID: 4391
/sbin/yast2: line 440: 4391 Aborted $ybindir/y2base $module
"$@" "$SELECTED_GUI"
$Y2_GEOMETRY $Y2UI_ARGS

How do I fix this?

Don


Stop clicking that add-on products button.
Or install the Yast2-add-on plugin.

There aren't any add-ons for Leap at this time anyway,
which is why that add-on plugin isn't installed most of the time.




--
After all is said and done, more is said than done.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References