Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] chrome crashes kwin_x11 in plasma5 42.1
On 01/26/2016 02:36 PM, malcolm wrote:

Try changing your windows decoration to Breeze or Plastik
There are apparently some 'quirks' with QTQuick and some decoration

Mal


Well it turns out that wasn't the problem. I had been running with Plastik window decoration all day, and opening and closing chrome when I needed it.

Then all of a sudden, kwin_x11 crashed again. I have only had this crash happen when I was running chrome, so that is the only reason I think it is a chrome related issue. However, this time I didn't shut down chrome or the plasmashell. All I did was kill kwin_x11 and restart it, and everything came back.

One thing also that happens, when I do a ps ax | grep kwin, there is a pid for kwin_x11 (which needs to be killed) and also a pid for drkonqi in order to initiate a crash report. The problem with that part is, the drkonqi window never shows up, so there is no way to use that to make a crash report.

So, what to do? Should I upload my xorg log to pastebin and let someone look at it? Submit a bug report on bugzilla?

--
George
Box #1: 42.1 | KDE Plasma 5 | AMD Phenom IIX4 | 64 | 32GB
Box #2: 13.1 | KDE 4.12 | AMD Athlon X3 | 64 | 4GB
Laptop #1: 13.1 | KDE 4.12 | Core i7-2620M | 64 | 8GB
Laptop #2: 42.1 | KDE Plasma 5 | Core i7-4710HQ | 64 | 16GB
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >