Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] digikam crashes
On 2016-01-23 21:57, don fisher wrote:

So my question is, how does one install the glibc-2.18-4.38.1.x86_64
package referenced above,

When YaST gives a response to the query about which rpm contains certain
file, it is because it is already installed.

and what impact will installing an older
revision have on my system.

Don't even think to try. No kidding.

Only consider it when you know yourself the answer to that question.
Again, no kidding.


The problem is not the threads library or glibc. glibc is only reporting
a problem with your application, that is, digikam.

--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >