Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse][13.1,13.2] rv17.0 firefox-esr and seamonkey 2.39 no longer can access https:// sites, while FF43 and esr38 can
Am 23.01.2016 um 09:21 schrieb Felix Miata:
Wolfgang Rosenauer composed on 2016-01-23 08:29 (UTC+0100):

Felix Miata composed:
...
13.2:
libnsssharedhelper0-1.0.10-1.3.i586
mozilla-nss-3.21-1.1.i586
mozilla-nss-certs-3.21.1-1.1.i586
mozilla-nspr-4.11-1.1.i586
firefox-esr-17.0.11-1.23.i586
seamonkey-2.39-1.1.i586

13.1:
libnsssharedhelper0-1.0.10-6.1.2.i586
mozilla-nss-3.21-1.1.i586
mozilla-nss-certs-3.21.1-1.1.i586
mozilla-nspr-4.11-1.1.i586
firefox-esr-17.0.11-1.23.i586
seamonkey-2.39-1.1.i586

Please list the versions of libsoftokn3 and libfreebl3. My guess is that
they are on an older version still which seems to cause this.
Yesterday I applied a change for a stricter version requirement but the
project has not built yet completely. Please make sure to update both
packages from the same source and most likely the issue will be fixed
for you.

I knew there was something else I needed to check on, but didn't remember
what. :-p 13.1 had 3.20.2-65.1, 13.2 3.20.2-22.1. 3.21-1.1 to match nss-certs
version solved problem on both. :-)

Why weren't those two zypper up'd along with everything else 3-4 hours ago?

Because
- the strict version dependency wasn't there
- you likely had those libraries from a different "vendor"/repo
- the fix is being built but not published yet


Wolfgang


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups