Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
[opensuse] digikam crashes
The system I used before my fatal upgrade ran digikam. Now I receive a signal: Segmentation fault when it is run. It says it is using
/lib64/libthread_db.so.1,
and the current thread is 1. If I examine the dependencies for digikam in Yast2, it shows
libpthread.so.0(GLIBC_2.2.5)(64bit)

Could this be the problem, or is there more info somewhere else?

The last entry in the dump for thread 1 is:

Thread 1 (Thread 0x7f145f4a7880 (LWP 3562)):
[KCrash Handler]
#5 0x00007f1457fb406c in __strcmp_ssse3 () at /lib64/libc.so.6

I did a search for libthread under Yast2, with the contains switch, and is says there are no results. But the same Yast2 code lists libthread_db as a dependency.

Comments welcome.
Don
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups