Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Failed login prompts on VTs
On 01/18/2016 10:09 AM, Anton Aylward wrote:
As I say, this is intermittent.
This mornings boot of the workstation the login appear and the fonts are
the normal size. But that's the same kernel and library and config that
I used yesterday over three separate boots, non of which were normal and
all three were different in what the Ctl-Alt-Del showed.

Like I said earlier ... ALMOST

I hot-key this Am to Ctl-AltF1 and see the login prompt in a normal font
so login as root.

I get the "have a lot of fun" messaga agd a # prompt.

I hit return.

NOTHING HAPPENS.

no new line.

I hot-key to Ctl-AltF2, 3, 4, 5, 6
and see the same thing.

No, nt the same phenomena, the same screen.
its as if the framebuffer or whatever, is mapped to them all.
I see the exact same screen, pixel for pixel.

However, there should be login prompts on each

# ps -ef | grep tty
root 1872 1854 1 04:32 tty7 00:04:33 /usr/bin/Xorg -br :0 vt7
-nolisten tcp -seat seat0 -auth /var/lib/kdm/AuthFiles/A:0-XXLJMa
root 1895 1833 0 04:33 tty1 00:00:00 -bash
root 4877 1 0 10:09 tty2 00:00:00 /sbin/agetty --noclear tty2
root 4878 1 0 10:09 tty3 00:00:00 /sbin/agetty --noclear tty3
root 4879 1 0 10:09 tty4 00:00:00 /sbin/agetty --noclear tty4
root 4880 1 0 10:09 tty5 00:00:00 /sbin/agetty --noclear tty5
root 4881 1 0 10:09 tty6 00:00:00 /sbin/agetty --noclear tty6
root 5068 4776 0 10:21 pts/6 00:00:00 grep --color=auto tty



There's something inconsistent or perhaps its consistent and I'm just
seen different manifestations based on a variable that I'm unaware of.



--
A: Yes.
> Q: Are you sure?
>> A: Because it reverses the logical flow of conversation.
>>> Q: Why is top posting frowned upon?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups