Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Re: openSUSE-SU-2016:0144-1: critical: Security update for openssh
Hi Wolfgang,

Thanks for the info.

-Ti

On Jan 18, 2016, at 3:01 AM, Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
wrote:

Hi,

something in the OBS project is broken. It looks like an internal issue
to me. At least I have no idea how this could have happened.

https://build.opensuse.org/package/show/openSUSE:Evergreen:11.4/openssh.363

Note the "the repository setup is broken". I think someone on OBS side
is hopefully looking into it already.


Wolfgang

Am 18.01.2016 um 10:04 schrieb Ti Kan:
Dear openSUSE admin,

What happened to this patch? I tried to update my Evergreen 11.4
system but this patch did not show up. My repositories are
configured correctly and I used to update the system just fine.

Thanks,

-Ti

On Sat, Jan 16, 2016 at 03:11:02AM +0100, opensuse-security@xxxxxxxxxxxx
wrote:
openSUSE Security Update: Security update for openssh
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0144-1
Rating: critical
References: #961642 #961645
Cross-References: CVE-2016-077 CVE-2016-0777 CVE-2016-0778
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

- CVE-2016-0777: A malicious or compromised server could cause the
OpenSSH client to expose part or all of the client's private key
through the roaming feature (bsc#961642)
- CVE-2016-0778: A malicious or compromised server could could trigger
a buffer overflow in the OpenSSH client through the roaming feature
(bsc#961645)

This update disables the undocumented feature supported by the OpenSSH
client and a commercial SSH server.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2016-48=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

openssh-5.8p1-11.1
openssh-askpass-5.8p1-11.1
openssh-askpass-debuginfo-5.8p1-11.1
openssh-askpass-gnome-5.8p1-11.1
openssh-askpass-gnome-debuginfo-5.8p1-11.1
openssh-debuginfo-5.8p1-11.1
openssh-debugsource-5.8p1-11.1


References:

https://www.suse.com/security/cve/CVE-2016-077.html
https://www.suse.com/security/cve/CVE-2016-0777.html
https://www.suse.com/security/cve/CVE-2016-0778.html
https://bugzilla.suse.com/961642
https://bugzilla.suse.com/961645

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >