Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Question Leap: fonts and colours
On 15/01/16 11:21, Felix Miata wrote:
Basil Chupin composed on 2016-01-14 23:20 (UTC+1100):

I thought that I would try something out -- namely, copying over the
fonts from 13.2 to Leap --

OK, back again from my adventure trip in Leap......


Bad idea unless you're sure of what you're doing. Simply copying you
shouldn't mix them with installed fonts. Best to put them in any of

/usr/local/share/fonts/
~/.fonts/
~/.config/fonts/

Which is what I was doing -- copying them into /usr/share/fonts
and went to use my decades old favourite 'mc'
to do the work. Within 5 seconds or so 'mc' aborted and I got a message
on the screen stating that plasma5 pooped itself. After fooling around
for several minutes, which included rebooting the system into Leap, I
managed to get the konsole back on the screen but with the following
result when I tried to run 'mc':
http://susepaste.org/12506505
Now this is the very small area on a 27inch monitor so you have to view
this image in perspective. Wunderbar! Not. And I don't know how to
revert back to the original size (without having to re-install the whole
sheebang).
You can revert every KDE user setting to default by logging out of GUI,
opening MC on a vtty, and deleting ~/.config/k* and ~/.kde* before logging
back in.

Deleting what you suggest above has done nothing to solve the problem
:-( .SNAFU.


What happens when you run MC from an IceWM session instead of Plasma?

Haven't tried to do this. I am confirmed KDE user and installing IceWM
probably would mean installing more packages, right?


I have no idea what went on to cause it, but you camoflaged the result by
shrinking the image to 161px wide and leaving out your taskbar/panel for
context.

Well, I didn't shrink the image but simply captured a small portion of
the screen :-) . But to keep you in good spirits here is the full
version of same in full technicolor Cinemaskoppe glory :-) :


http://susepaste.org/87792924


Run MC from Konsole

Umm....I *always* run mc from Konsole.....

instead of menu and you should be good, or at least,
better. Or, was Konsole only a teensy tiny fraction of the screen with
microscopic fonts too?

What resolution is your 27" screen?

2560x1440.


There are always vttys to run mc on too, using fullscreen.

Just on this suggestion: trying to use ALT-F2 to run mc simply results
in nothing happening. And trying to use Terminal - Super User Mode also
results in nothing happening.


BC


--
Using openSUSE 13.2, KDE 4.14.9 & kernel 4.4.0-2 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX660 GPU


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups