Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] KDE Connect
* Mark Goldstein <goldstein.mark@xxxxxxxxx> [01-12-16 13:59]:
On Mon, Jan 11, 2016 at 9:39 PM, John Andersen <jsamyth@xxxxxxxxx> wrote:
Some people reporting issues seem to be on Samsung devices. There might be
some sort of firewall
in the samsung that prevents connection. I don't know, as I don't have a
samsung device to test
with.

I have Galaxy S4. Tried KDE Connect and it works partially... That is,
remote input from telephone works (why could it be needed?) but files
are not sent fully. I tried a number of times and after 85-95% of the
file the transfer stopped.

I also have S4 and works-for-me ???

I'm using AirDroid application to up- and down-load files to/from
telephone. It seems working for me (you connect to the telephone from
your browser over local network)

Amoung a few others, AirDroid appears best or at leas5 as-good-as ... But
kdeconnect is still handiest as "It is always there".

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >