Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] KDE Connect
On 01/12/2016 10:56 AM, Mark Goldstein wrote:
On Mon, Jan 11, 2016 at 9:39 PM, John Andersen <jsamyth@xxxxxxxxx> wrote:
Some people reporting issues seem to be on Samsung devices. There might be
some sort of firewall
in the samsung that prevents connection. I don't know, as I don't have a
samsung device to test
with.

I have Galaxy S4. Tried KDE Connect and it works partially... That is,
remote input from telephone works (why could it be needed?) but files
are not sent fully. I tried a number of times and after 85-95% of the
file the transfer stopped.

I'm using AirDroid application to up- and down-load files to/from
telephone. It seems working for me (you connect to the telephone from
your browser over local network)


Two things to check...

One is that your phone goes to sleep (screen off) at about that time, and
settings in the phone cause it to drop wifi as some sort of ill-conceived power
saving
measure.

Two is that you didn't click the little wrench symbol in the kde-connect
settings
panel in config desktop KDE Connect settings on Linux.

I routinely move files (images mostly) this way from the phone.

--
After all is said and done, more is said than done.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >