Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] usb mouse scroll doesn't work
On 01/12/2016 09:00 AM, Istvan Gabor wrote:
Hello:

I have changed my computer. The new machine has only USB input for mouse.
Previously I used PS/2 mouse and it worked well. In the new machine the
scroll function of the mouse's third button doesn't work (though it works as
a clickable third button). The OS is openSUSE 12.2 with KDE 3. How can I
configure the mouse in it?

Another problem is the mouse pointer: it disappears at some areas of the
screen, eg on xsane's preview window or on window title bars between the
maximize and minimize labels. I guess this is graphic driver problem,
Xorg.0.log has:



I think this is all one problem, but it has been so long since I ran 12.2 that
I can scarcely
remember the steps. It might be that in that version there was still a xorg
config file that you
could mess with, to get wheel operations working again.

(When I was running 12.2 I know wheel worked for both USB and Bluetooth, so
this is clearly
some settings problem in xorg.)




--
After all is said and done, more is said than done.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References