Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Re: Re: Strange update problem - Leap 42.1
* Gustav Degreef <gustav97@xxxxxxxxx> [01-11-16 09:44]:
On 01/11/2016 02:54 PM, Per Jessen wrote:
Gustav Degreef wrote:

On 01/11/2016 08:24 AM, Per Jessen wrote:
Per Jessen wrote:

With BOOTPROTO=dhcp, I get an ipv4 and an ipv6 address assigned
(from the dhcp servers).
With BOOTPROTO=dhcp4, I get an ipv4 and no ipv6 address assigned
(from the dhcp servers).
I have not tried with dhcp6 only.
Just tried it, works fine.

I think changing both interfaces to dhcp4 should solve the problem
for Gustav.
I tried to edit the interfaces in Yast Network Devices. However,
because I am using networkmanager (or wicked, not sure), the
interfaces can not be edited unless I select to configure with ifup (I
can not remember the last time I had to do that).
Ah. I'm sorry, I hadn't thought of the NetworkManager option. I don't
really know NM very well, but presumably it has the same options
somewhere?
In the network manager GUI there is an option to edit the interface
settings. There are two tabs, one ipv4 and one ipv6. It's not
intuitive for me, can't figure out how to set what is needed. Gustav.

Not familiar with Nm but wicked will not (I cannot make it) work on my new
toshiba laptop. Looking at the ipv6 tab, I suggest changing "method" from
automatic to ignored>

ps: Experiment, you can always change it back.
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups