Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Re: Re: Strange update problem - Leap 42.1
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Mon, 11 Jan 2016 14:54:06 +0100
  • Message-id: <n70c5u$ndk$1@saturn.local.net>
Gustav Degreef wrote:

On 01/11/2016 08:24 AM, Per Jessen wrote:
Per Jessen wrote:

With BOOTPROTO=dhcp, I get an ipv4 and an ipv6 address assigned
(from the dhcp servers).
With BOOTPROTO=dhcp4, I get an ipv4 and no ipv6 address assigned
(from the dhcp servers).
I have not tried with dhcp6 only.
Just tried it, works fine.

I think changing both interfaces to dhcp4 should solve the problem
for Gustav.

I tried to edit the interfaces in Yast Network Devices. However,
because I am using networkmanager (or wicked, not sure), the
interfaces can not be edited unless I select to configure with ifup (I
can not remember the last time I had to do that).

Ah. I'm sorry, I hadn't thought of the NetworkManager option. I don't
really know NM very well, but presumably it has the same options
somewhere?


--
Per Jessen, Zürich (7.6°C)
http://www.hostsuisse.com/ - virtual servers, made in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups