Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Re: Re: Strange update problem - Leap 42.1
On 01/11/2016 08:24 AM, Per Jessen wrote:
Per Jessen wrote:

With BOOTPROTO=dhcp, I get an ipv4 and an ipv6 address assigned (from
the dhcp servers).
With BOOTPROTO=dhcp4, I get an ipv4 and no ipv6 address assigned (from
the dhcp servers).
I have not tried with dhcp6 only.
Just tried it, works fine.

I think changing both interfaces to dhcp4 should solve the problem for
Gustav.

I tried to edit the interfaces in Yast Network Devices. However,
because I am using networkmanager (or wicked, not sure), the interfaces
can not be edited unless I select to configure with ifup (I can not
remember the last time I had to do that).

So I went to /etc/sysconfig/network and found only ifcfg-wlan0 and
ifcfg-template, none for eth0. I edited the wlan0 file and changed
BOOTPROTO=dhcp to BOOTPROTO=dhcp4, rebooted and it had no effect. I
read the ifcfg-template file. If I understand correctly, this is used
when configuring the network with ifup. So perhaps that is why it did
not work.

As I mentioned in a previous post on this thread, I edited the file
/etc/gai.conf but with no effect.

I can try my hand at configuring the netwrok devices with ifup and
configuring my network connections via ifup, but as a regular user who
is also visually impaired, tis is getting extremely frustrating. I am
having periodic and regular kernel panics on 13.2 because I can not get
the intel graphics working right on it, so that is why I installed
Leap. On Leap that problem is solved, but I can not migrage my day to
day desktop to it because of this problem. Leap has been the most
frustrating release since 6.3 - for me. Thanks for everyone's help,
particularly Per who has approached this very systematically, Gustav.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups