Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] Strange update problem - Leap 42.1
On 08/01/16 08:00 AM, Gustav Degreef wrote:
On 01/07/2016 10:42 PM, Darryl Gregorash wrote:

snip
Then, fire up Yast/Software Management and
search for everything that depends on libzypp. Everything that is
installed (here there are 8 packages, default installation) likely needs
to be /forcibly/ refreshed.
Snip

I think I understood most of your suggestion. However, the above is not
clear to me.
I found these 7 packages that depend on libzypp. Do I forcibly remove
all and re-install all of them?
No, you don't need to remove them. On the yast menu bar, click
Packages/All in this list/Update unconditionally.

That will re-install any packages already installed, but will not add
any new ones.

PS, since this might be just a libzypp problem, you can probably update
just that one package. Hopefully that would be enough.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups