Mailinglist Archive: opensuse (1047 mails)

< Previous Next >
Re: [opensuse] zypper upgrade problem
On 01/05/2016 01:22 PM, Patrick Shanahan wrote:
* don fisher <hdf3@xxxxxxxxxxx> [01-05-16 15:03]:
When I attempt to run zypper up I receive:

File './Essentials/x86_64/libvlccore8-2.2.1-129.1.x86_64.rpm' not found on
medium 'http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.2/'

I do not know what interacts with this package, or how to proceed. I realize
there were warning about using the packman repository, but any advice would
be appreciated.

Warnings? Providing unsubstantiated rumors is very *wrong*. Please
provide references or STOP. We don't need "chicken little".


Why are you all up in arms and thumping your chest Patrick? There have
always been warnings about packman.

To get there from the Opensuse pages you have to go through this page
https://en.opensuse.org/Package_repositories#See_also (Read the warning in
RED)
Click Additional packages:
https://en.opensuse.org/Additional_package_repositories More warnings in red



Its hard to determine just how opensuse feels about Packman at any given time.
There seems to be a love hate relationship going on.
I've had bug reports rejected in the past because some packman packages
were installed, even though they weren't involve.

--
After all is said and done, more is said than done.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups