Mailinglist Archive: opensuse (911 mails)

< Previous Next >
[opensuse] Re: memtest only seeing 48GB out of 64GB?
On Thu 31 Dec 2015 10:33:12 AM CST, Greg Freemyer wrote:

On Wed, Dec 30, 2015 at 5:21 PM, jdd <jdd@xxxxxxxxx> wrote:
Le 30/12/2015 21:51, Greg Freemyer a écrit :

In all 3 if I add a second DIMM, then the "bad" DIMM disappears and
only the second one is visible.

Is that a normal failure mode?

If so, is it a bad DIMM, or something wrong with the MB?


do memtest report exactly the same ram model number?

fyi:
The model number was the same. So was the "version" number on the
paper label on the DIMMs.

Per the Tech Support guy, the version number reflects the source of
the ICs (Integrated Circuits) on the DIMM.

Every time the supplier of the ICs or the specs of the ICs change they
change the version number.

In my case all 4 sticks had the same version number. Even then the
Tech Support guy said they was no guarantee they would work together.

Greg
Hi
Have you looked in the BIOS Ai Tweaker menu, check the RAM specs and
set the voltage etc as per the specs rather than auto?

--
Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 | GNOME 3.10.1 | 3.12.51-52.31-default
up 2 days 23:50, 4 users, load average: 0.33, 0.36, 0.31
CPU AMD A4-5150M @ 2.70GHz | GPU Radeon HD 8350G


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups