Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] memtest only seeing 48GB out of 64GB?
On Wed, Dec 30, 2015 at 6:58 PM, Brandon Vincent
<Brandon.Vincent@xxxxxxx> wrote:
On Wed, Dec 30, 2015 at 4:48 PM, Greg Freemyer <greg.freemyer@xxxxxxxxx>
wrote:
I did "chat" with ASUS support, but they didn't help much and when I
didn't respond for a minute they terminated the chat.

After looking up your particular motherboard, I'd be tempted to return
it. That particular ASUS model seems to have a lot of issues detecting
large amounts of RAM.

Brandon Vincent

Interesting. Thanks for the help.

By luck / chance I got it to work.

== details ==

After upgrading to the latest BIOS one of the DIMMs was still not seen.

I called Corsair and they informed me that since I bought 2 kits of
2x16 GB they were not guaranteed to work if installed at the same
time.

If you want 64GB of RAM, you have to buy it all as one 4x16 GB kit to
ensure all 4 DIMMs are paired.

The tech support guy recommended trying the different DIMMs in all
possible slots: (all 24 possible combinations.) (If that failed, he
offered to swap out all 4 for a new 4x16GB matched set.)

I didn't try them all, but I tried several and found one combination that works.

I am leaving the PC running memtest overnight.

Further, I asked about going to 128 GB in the future.

He said my Intel i7 5820K was not able to go past 64GB, so he
recommended I replace the CPU and get 8 new matched DIMMs.

I have no need to go past 64 GB, but I had no idea that it would be
such a hassle if I ever wanted to do that.

Sounds like if I ever want to go past 64GB, I need to start over with
a brand new build.

Thanks again,
Greg
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups