Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] 13.1 Tbird Upgrade 38.3->38.5 (fails to start) GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed


On 12/29/2015 10:17 PM, James Knott wrote:
On 12/29/2015 09:45 PM, David C. Rankin wrote:
Am I the only one who has been bitten by tbird 38.5?
I'm running 38.4 and, as far as I can tell, it's the latest from the
repository.

Running 38.5 in PCLOS 64 KDE and have no trouble with it.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >