Mailinglist Archive: opensuse (911 mails)

< Previous Next >
[opensuse] MP3 support in browser FF, Seamonkey and Chromium broken?
I have no sound for MP3 online reproduction in all three browsers. I had
serious problems in having any sound at all.
Erasing the Pulse folder completely and forcing all drivers with the total
reinstall of all codec and so on libraries did fix now only konqueror.
All other three are totally mute.
What could be the reason. If konqueror works now, why still FF and Chromium
and Seamonkey do not work at all?
I tried to rename the folder .mozilla to get a set to origin, but no change

A page where when it loads a mp3 is
http://ce.linedict.com/dict.html#/cnen/entry/ba709249a7af474b819a872d62fd2323

This should reproduce a sound when clicking on the speaker but does just "load
forever". Other pages as well do produce any sound.

Has there been some weird update?
Where could I look for the reason. As said, konqueror works, on all pages.
Every hint is appreciated.





---
Alle Postfächer an einem Ort. Jetzt wechseln und E-Mail-Adresse mitnehmen!
http://email.freenet.de/basic/Informationen

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups