Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] GStreamer Fluendo MP3
Am 21.12.2015 um 12:42 schrieb auxsvr:
On Δευτέρα, 21 Δεκεμβρίου 2015 12:24:33 Μ.Μ. EET Wolfgang Rosenauer
wrote:
"Usually" when gstreamer-fluendo-mp3 is installed, Firefox should
report MP3 support for HTML5 (e.g. html5test.com).
I just found that this is not the case for me anymore and I have no
idea why.

In my testing and because I also wanted to have
gstreamer-plugins-libav I was forced to replace all gstreamer 1.4.x
packages with the ones from packman (1.6.1).

Afterwards Firefox announces MP3 support but now I'm unsure if it is
provided by Fluendo or any other GStreamer package which was updated
along.

If you try to play an MP3 file with gst123, are there any error messages?

hmm, no, this works. Still Firefox refuses to play MP3.
I have no idea if that is because there is a difference in 1.4.5 vs.
1.6.1 or if it starts working because Fluendo is not the only MP3
decoder anymore after the update.


Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >