Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: Re: [opensuse] Scan application question: [SOLVED]
On Fri, Dec 18, 2015 at 1:56 AM, <stakanov@xxxxxxxxxx> wrote:
For who is coming by these days and want to install (g)scan2pdf in leap, you
have to take the unstable version and use also a supplementary phyton repo
for the dependencies. This because there is a gtk2 dependency to be
fulfilled. Once done the repoadd

Please file a bug about that. I had a similar missing dependency in
Leaf. It had been in 13.1 and 13.2. Two weeks after filing my bug it
appeared as an update.

https://bugzilla.novell.com/show_bug.cgi?id=957472

Many thanks to the maintainers who are taking care of bugs so rapidly.

Greg

--
Greg Freemyer
www.IntelligentAvatar.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References