Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] wifi not working
Thanks for the hint, but i tried rfkill, ifconfig, and all the other stuff but nothing worked except to hibernate the laptop and login again ;) Strange but the card is not blocked…

Best, Benjamin!

@your notebook, sounds unconfortable…Rfkill is solving the probs?

Am 11.12.2015 um 04:22 schrieb Andrei Borzenkov:
10.12.2015 23:17, Benjamin пишет:
Just some stuff about this:
I found a way (altough a very strange way) to get wifi workin again. The
problem or bug seems to appear after I switch on my laptop. Wifi is not
workin then. When i put the laptop into hibernate and login again wifi
is workin! How strange. I experienced that after a mkinitrd the problem
came again and the workaround still worked. I was installing bumblebee
on my laptop–that is why i had to make a mkinitrd…

Check rfkill output when WiFi does not work - may be it gets disabled.
Currently on my notebook WiFi gets disabled every second resume.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >